Beiträge von Murdock

    Ich habe mir für den Übergang in der Bucht Werkstattschonbezüge in schwarz bestellt. Für 2 Stück. 40,- und die Qualität ist in Ordnung. Ich brauche zwar nur einen für den Fahrersitz, da der Risse hat, aber so habe ich noch einen auf Reserve. Ich werde aber bald mal einen Sattler aufsuchen. Der Sitz soll auch neu aufgepolstert werden, das tue ich für meinen Rücken;).

    Jetzt bin ich doch neugierig. Hast Du in Deinem Conversion Van nicht die dicken Captain Chairs dran? Hast Du dafür passende Bezüge gefunden? Da wären Bilder und ein Link klasse :-D.


    Meine Sitze sind zwar noch gut aber im Winter friert man sich auf dem Leder den Allerwertesten ab.

    Nachdem ich insgesamt nicht so schnell damit vorwärts komme, den Astro hübsch zu machen, habe ich zumindest mal den Baum zwischen den Vordersitzen gefällt. Mal sehen ob der Holzklotz irgendwann überarbeitet wird. Zunächst hatte ich mir eine andere Mittelkonsole besorgt, die leider ziemlich ranzig war. Also angeschliffen und neu lackiert. Der rotzende Klarlack hat das Endergebnis etwas getrübt aber insgesamt gefällt mir das so schon deutlich besser ☺️.


    IMG_1116.jpeg  IMG_1118.jpeg  IMG_1107.jpeg


    IMG_1097.jpeg  IMG_1098.jpeg

    Kleiner Check in der Mittagspause, ob der OBD Scanner noch die Geschwindigkeit anzeigt: Tutet er, der Tacho allerdings auch wieder. :dont-know:


    Möglicherweise hatte gestern der AU Tester (läuft ja mittlerweile auch über OBD) das Steuergerät verwirrt oder aber ich habe bei der Prüfung des Steckers am Sensor einen möglichen Wackelkontakt geschlossen. Das lässt sich schwer während der Fahrt reproduzieren, also warte ich erst mal ab, wie es sich weiter verhält.


    Danke und Gruß

    Olli

    Hi Toni,


    auch hier wieder herzlichen Dank. Das wird wieder eine kleine elektrische Herausforderung. Ich werde mal damit anfangen, ob ich über OBD2 eine Geschwindigkeit angezeigt bekomme8).


    Merci

    Olli

    Da fahr ich mit der frischen Plakette vom TÜV weg, da wird der kleine Astro frech. Der Tacho spricht nicht mehr an, Kein Zucken ... nix. Alle anderen Anzeigen funktionieren. Welcher der Sensoren ist hier zuständig, der Kollege am Transfercase? Stecker und Kabel sahen hier okay aus. Fehlercodes gibt es auch keine.


    Für sachdienliche Hinweise stets dankbar grüßt

    Olli

    Gerade frisch getüvt, gab es ein paar kleine Offenbarungen auf der Hebebühne, die mir bisher entgangen waren. Unter anderen gibt es diesen Frosstopfen oberhalb des Ölfilters, der sichtbar inkontinent ist. Hier wurde eine Motorheizung verbaut, die ohnehin mit 110V arbeitet und daher weg kann und muss.


    IMG_0907.jpeg


    Ich kann leider den Durchmesser des Stopfens nicht richtig messen, irgendwas um die 4,5 cm. Kann mir evtl. jemand den genauen Durchmesser sagen, damit ich den richtigen Stopfen bestellen kann?


    Lieben Dank im voraus.

    Olli

    Muss euch recht geben, das hatte ich falsch in Erinnerung und daher gerade mal meine Ersatzteile zur Hand genommen: Man kann den Finger tatsächlich in zwei verschiedenen Positionen mit den Stiften positionieren, aber nur in der richtigen davon festschrauben. Und 180 Grad sind es auch nicht :-).


    Du hattest mal den zu niedrigen Benzindruck erwähnt, hast Du den noch mal gemessen? Muckt er sich mit Startpilot/Bremsenreiniger?

    Die Schrauben und der Verteiler-Kontakt sehen gut aus, dass scheint mir schon eine halbwegs neue Kappe zu sein. Shit happens, würde ich in dem Fall sagen. Verteiler Gedöns hab ich auch i. d. R. auf Vorrat liegen. Ich empfehle, hier auf jeden Fall immer Markenware zu nehmen.

    Sind sie zu hart, bist du zu weich :D.


    Nee quatsch, kommt natürlich auf dein persönliches Empfinden an. Mit dem ganzen Holzgeraffel im Hochdach hat er schon einen recht hohen Schwerpunkt und entsprechend eine höhere Schaukelneigung.

    Ich kann mich Marco nur anschliessen, das sind alles Kandidaten die eine Rolle spielen.


    Bei den Buchsen könnte man über Polyurethan (z.B. Energy Suspension) nachdenken, wenn man sie tauscht, bei den Lenkungsteilen bevorzuge ich MOOG Problemsolver.


    Und Reifen Stracke auf der Bottroper Str. kann ich ebenfalls als Astro-Erfahren bestätigen ;-).


    Welche Bereifung fährst Du und mit welchem Reifendruck?

    Klima muss laut Vorbesitzer nur gefüllt werden. Da bin ich mal gespannt. Wäre der 1. Gebrauchtkauf, bei dem das auch gereicht hat. Hab da schon mehrmals teure Erfahrungen gemacht.

    Das wird hier auch der Fall sein. Undichtigkeiten am Condenser, den Leitungen und am Kompressor selber sind leider keine Seltenheit. Wer sowas schreibt, gehört eigentlich direkt gerügt in Form einer Beule :-).