Beiträge von tosch

    Hello again !


    Das IAC habe ich zwar noch nicht getauscht, aber als ich heute beschleunigen wollte gab ein paar Ruckler und der Motor war aus.

    Super auf der Autobahnauffahrt ;(

    Auf N ist er zum Glück gleich wieder angesprungen. Bin dann hinter den LKWs heimwärts ohne Auffälligkeiten.

    Kurz vor dem Hof dachte ich, probiers nochmal. Also Kickdown, Astro zieht gut durch dann ein Knall, Rattern..... Lüfter samt Visco abgeflogen und steckt im Kühler :facepalm:

    Lüfterflügel zerbrochen, untere Shroudabdeckung zerfetzt.


    Auf dem Hof dann auch mal ausgelesen und folgende Fehler gefunden:

    P1351, P0339, P0337, P1351 (zweimal).


    Ich Bestelle jetzt eine KW-Sensor, Zündspule, TPS.


    Sonst noch Ideen ?



    Gruß,


    Torsten

    Servus,


    bei unserem Astro haben wir die untere Manifold-Dichtung und den Spider gewechselt. Danke nochmal an Marco :love:

    Dabei ist der vordere Temperatursensor abgebrochen, war wohl schon etwas angeknackst.

    Zufällig hatte ich in meinem Universum von Ersatzteilen diesen Sensor da (Marke Standard).

    Dann hat der Astro noch einmal komplett eine neue Zündung bekommen.


    Der Astro springt super an, wenn er kalt ist. Fährt man ihn und er steht (z.B. wenn man Einkaufen geht), will er nicht mehr starten.

    Tritt man etwas das Gaspedal, so springt er an.


    Was könnte das sein? :dont-know:



    Gruß,


    Torsten

    Also ich habe einen abgesägten 36er Gabelschlüssel. Daran ist eine M12 Gewindestange geschweißt.

    Ansetzen und ein zweimal mit dem Fäustel drauf.



    Gruß,


    Torsten

    Moin,


    die Leitungen nach hinten fliegen bei mir irgendwo auf dem Hof rum, wenn es um diese geht.



    Gruß,


    Torsten

    Servus,


    also genau die Teile habe ich beim Wohnmobil verbaut und bin sehr zufrieden.

    Dass man da 2 pro Federn verbauen kann ist mir aber neu. Laut Anleitung auch nur hinten auf der Feder zu verbauen und je nach Gewicht die Bügel spannen. Bei mir waren es 4 cm und das ist wohl auch sehr wichtig.



    Gruß,


    Torsten

    Bilder

    Dateien

    • 1.jpg

      (2,84 MB, 8 Mal heruntergeladen, zuletzt: )
    • 2.jpg

      (3,22 MB, 9 Mal heruntergeladen, zuletzt: )
    • 3.jpg

      (784,56 kB, 9 Mal heruntergeladen, zuletzt: )
    • 4.jpg

      (1,56 MB, 9 Mal heruntergeladen, zuletzt: )

    Kleines Update:


    Alles nochmal kontrolliert und es ist dicht, bis auf die Motoraufnahme vom Ölfilter.

    Da das auch alles weg musste fehlen hier natürlich neue Dichtungen.


    Also unbedingt daran denken so einen Satz zu bestellen :


    Gruß,


    Torsten



    MAHLE

    GS33281

    Für den Zusammenbau habe ich was gefunden:


    Oil Pan Installation

    Zoom in (real dimensions: 600 x 565)Image

    1. Apply a 5 mm (0.197 in) wide and 25 mm (1.0 in) long bead of adhesive GM P/N 12346141 (Canadian P/N 10953433) or equivalent, to both the right and left sides of the engine front cover to engine block junction at the oil pan sealing surfaces.

    Zoom in (real dimensions: 600 x 557)Image

    2. Apply a 5 mm (0.197 in) wide and 25 mm (1.0 in) long bead of adhesive GM P/N 12346141 (Canadian P/N 10953433) or equivalent, to the entire crankshaft rear oil seal housing to engine block junction at the oil pan sealing surfaces.

    Zoom in (real dimensions: 600 x 565)Image

    3. Install the NEW oil pan gasket into the groove in the oil pan.

    Zoom in (real dimensions: 600 x 564)Image

    Important: The oil pan alignment must always be flush or forward no more than 0.3 mm (0.011 in) from the rear face of the engine block.

    4. Install the oil pan onto the engine block.

    Press the oil pan gasket into the grooves of the engine front cover and crankshaft rear oil seal housing.

    5. Slide the oil pan back against a suitable straight edge.

    Zoom in (real dimensions: 600 x 573)Image

    6. Install the oil pan bolts and nuts, but do not tighten.

    7. Measure the pan-to-transmission housing clearance using a feeler gage and a straight edge.

    Use a feeler gage to check the clearance between the oil pan-to-transmission housing measurement points. If the clearance exceeds 0.3 mm (0.011 in) at any of the 3 oil pan-to-transmission housing measurement points (1), then repeat the step until the oil pan-to-transmission housing clearance is within the specification. The oil pan must always be forward of the rear face of the engine block.

    Image

    Notice



    The alignment of the mating components is crucial. An offset greater than 0.30 mm (0.011 in) between the rear faces of the oil pan and block is not acceptable. Offsets greater than 0.30 mm (0.011 in) will affect the alignment between the engine assembly and the transmission. Mis-alignment of the engine assembly to the transmission can lead to internal and external damage to the engine assembly and/or transmission.

    Notice



    Use the correct fastener in the correct location. Replacement fasteners must be the correct part number for that application. Fasteners requiring replacement or fasteners requiring the use of thread locking compound or sealant are identified in the service procedure. Do not use paints, lubricants, or corrosion inhibitors on fasteners or fastener joint surfaces unless specified. These coatings affect fastener torque and joint clamping force and may damage the fastener. Use the correct tightening sequence and specifications when installing fasteners in order to avoid damage to parts and systems.

    8. Tighten the oil pan bolts and nuts in sequence (1-12).

    Tighten

    Tighten the oil pan bolts to 25 N·m (18 lb ft).

    9. Measure the clearance between the 3 oil pan-to-transmission housing measurement points in order to ensure proper alignment.

    Zoom in (real dimensions: 600 x 564)Image

    10. Install a NEW oil pan drain plug seal, O-ring, onto the oil pan drain plug.

    11. Install the oil pan drain plug into the oil pan.

    Tighten

    Tighten the oil pan drain plug to 25 N·m (18 lb ft).



    Jetzt wo alles schon dran ist :unsure: so ungefähr habe ich mich mit der Flüssigdichtung dran gehalten. Aber Punkt 3 :facepalm:


    Mal sehen ob es trotzdem dicht ist.




    Gruß,


    Torsten

    Schwingungsdämpfer mit Abzieher abziehen, vorher natürlich Wasserpumpe, Lüfter und alles was noch im Weg ist ausbauen.

    Ölfilter.jpg


    Hier ist die Wanne schon ab, aber wichtig ist, dass der Ölfilter samt Halter ab kommt.

    Hier braucht man die Torx.


    Ich war hier nach 6h so weit. Beim nächsten mal gehts schneller.


    Ölwanne.jpg


    Ölwanne von innen. Dachte zuerst das ist Abrieb, aber es lässt sich nicht von der Wanne lösen.


    Falls die Ölwanne hakt, vorne an der KW etwas drehen.


    Jetzt nur noch zusammen bauen:panik:

    Servus,


    nachdem unser 97iger Astro enorme Ölflecken hinterließ wo immer er stand, war es an der Zeit der Ursache auf den Grund zu gehen.

    Zum letzten Tüvtermin konnte ich noch eine fantastische Geschichte über Kurbelwellensimmerring und vergessener Reinigung erzählen, was dann auch so abgenommen wurde.

    Aber nun ist es doch recht teuer immer Ölfleckentferner zu kaufen um den Hof sauber zu halten.


    Also los gehts:


    Benutztes Werkzeug:


    - ein gut sortierter Ratschkasten

    - Torx T40

    - Kuhfuss

    - Abzieher

    - irgendein tolles Tool zum Aufpressen (meins ist selbst gebaut)

    - Schraubenzieher

    - Ringratschenschlüssel

    - Schlagschrauber ist sehr zum Vorteil

    - Alkohol für den Frust (zuerst Bier dann Ramazotti)





    So ist die Ausgangssituation


    Anfang.jpg


    1.jpg


    KW Sensor ist ab.


    Anlasser.jpg


    Anlasser raus


    Gummistopfen.jpg


    Unter den Gummistopfen sind 10er Muttern versteckt.

    Ölleitungen am Getriebe lösen. Ölleitungen am Ölfilter lösen.


    Ansonsten rundherum die Schrauben lösen.


    Achse1.jpg


    Die 4 Schrauben der Halterung von der Achse lösen, hier links.


    Achse2.jpg




    Rechts sind noch 2 Halter, dann mit der Brechstange Verteilergetriebe aus der Haltung hebeln.

    Keine Angst fällt nicht runter.


    4.jpg

    Bei meiner Anlage war das so, dass es einen festen Lambdawert für die Gasanlage gab.

    Auf Benzin hat er geregelt.


    Deswegen haben die Idioten von der GTÜ auch den Kühler hochgejagdt bei der AU, weil der Wert auf Gas sich nicht verändert hat.