PCM als Problemverursacher

  • Hallo! Ich hoffe ich bin in diesem Unterforum richtig.


    Das Auto hat immer noch einen stillen Verbraucher. ich habe mal gelesen, dass ein defektes PCm die Ursache sein kann.


    Was ich im Moment ganz akut habe, ist ein rauher Leerlauf bei eingelegter Fahrstufe. auch beim Anfahren merkt man, dass er ruckelig läuft. Es kommt jetzt auch beim sanften Beschleunigen so bei 30-40 km7h. Außer dem ist das Kickdown verhalten merkwürdig. Normal zieht bis 5500 rpm und schaltet dann. Jetzt hat er nur bis 5000 gezogen, nicht geschaltet und ist sogar abgesackt. Fuß vom Gas und er schaltet. Teilweise klappert auch irgendwas, wenn er tatsächlich bis 5500 zieht. Er hat dabei früher auch schon öfter mal geruckelt. Oft hat man auch den Eindruck, bei 50 km/h macht er gar keinen Kickdown. Ich hab im Frühjahr bei der Inspektion deswegen schon mal die Selenoide wechseln lassen.

    Das Getriebeöl ist nicht verbrannt.


    Bestimmt das PCM die Schaltpunkte beim L60e?


    Dazu kommt, dass man die tractioncontrol nicht schalten kann und der Tow Haul Modus geht auch nicht. Der schaltet sich ab und an selber ein, wenn er mal wieder bei Kälte/Feuchigkeit rumspackt (Reduced Engine Power). Kann man auch nicht auschalten. Geht mintNeustart wieder aus.

    Teilweise ruckelt er auch beim Losfahren im kalten Zustand. solange ich ihn habe.


    Das sind Sachen, wo ich mich frage, ob nicht einfach das PCM spinnt.


    Liebe Grüße

    Peter

    Chevy Astro 2WD EXT Bj. 93 1GBDM19Z9PB19174

    Chevy Suburban 1500 2WD Bj. 2000 3GNEC16TXYG208339

    Einmal editiert, zuletzt von vossipeter ()

  • Bestimmt das PCM die Schaltpunkte beim L60e?

    Das sind Sachen, wo ich mich frage, ob nicht einfach das PCM spinnt.

    So weit ja.

    Glaub ich eher nicht.


    Ist ein rauer Leerlauf bei eingelegter Fahrstufe. Auch beim Anfahren merkt man, dass er ruckelig läuft.

    Interessant das es keine Fehlermeldung gibt.

    Dafür gibt es eine ganze Anzahl von Verursachern:


    Das fängt an mit einem verstopften Luftfilter oder Benzinfilter oder EGR schliesst nicht korrekt,

    geht weiter mit defekter Motoraufhängung bis zu einem falsch eingestellten oder defektem Park/Neutralschalter (auf dieses Bauteil ich am ehesten tippe, empfindlich auf Feuchtigkeit)

    Wasser im Benzintank

    Benzindruck

    Defektes Einspritzventil

    Zündsystem (Kerzenbild)

    Verstopfter Auspuff (Kat)


    Reduced Engine Power

    Der ist interessant, könnte von diesen verursacht werden:

    Throttle Position (TPS) Sensor

    Accelerator Pedal Position (APP) Sensor

    Throttle Actuator Control (TAC) Modul Throttle Actuator Position Performance


    Kontrolliere den Fehlerspeicher, gewisse Fehler / Konstellationen werden beim Neustart zurückgesetzt.


    Das genügt im Moment, alles andere führt ohne genauere Diagnose zum Rätselraten:whistling:

  • Erstmal vielen Dank für die wieder mal schnelle Antwort.


    Verstopfter Kat:

    Er hat immer wieder die 2. lambdasonde bank 2 angemosert. Dann fing er im frühjahr an, öfter die leistung des Kat Bank 2 zu bemängeln. wir haben dann die lambasonde bank1 uznd bank 2 getauscht, da war es so gut wie weg. Das kam dann pünktlich zum Herbst wieder. Bank 2 Lamdasonde 2, dann Leisutng kat. Dann beide Kat und dann nur noch Kat Bank 1. Der Fehler liess sich immer wieder löschen. Seit ein paar Tagen taucht er nicht mehr auf.


    der Park/Neutralschalter kostet ja nun nicht die Welt, den kann man ja auf Verdacht tauschen.


    Chevy Astro 2WD EXT Bj. 93 1GBDM19Z9PB19174

    Chevy Suburban 1500 2WD Bj. 2000 3GNEC16TXYG208339

  • Ich hab noch mal mit Carscanner ausgelesen, da ist findet sich nix.


    Was mir noch eingefallen ist, ist dass der Motor beim ersten Start (bis auf die Fehlermeldungen bei Kälte) sofort anspringt, dann aber schlecht startet und am Auspuff ziemlich nach Sprit stinkt.


    Heute hab ich auch beim Gasgeben mal so 2 Patscher gehört, also kein Knallen, kann es nicht einordnen, ob das misfire war oder was mechanisches, weil er bei dem unrunden leerlauf mit eingelegter fahrstufe auch leicht poltert.

    Chevy Astro 2WD EXT Bj. 93 1GBDM19Z9PB19174

    Chevy Suburban 1500 2WD Bj. 2000 3GNEC16TXYG208339

  • dann aber schlecht startet und am Auspuff ziemlich nach Sprit stinkt

    Benzindruck kontrollieren sollte 414-455 kPa (60-66 psi) soviel bringen.

    Bei zu viel Druck schliessen die Einspritzdüsen nicht korrekt, bei zu wenig tropft die Düse, es gibt keine Zerstäubung.

  • Benzindruck kontrollieren sollte 414-455 kPa (60-66 psi) soviel bringen.

    Bei zu viel Druck schliessen die Einspritzdüsen nicht korrekt, bei zu wenig tropft die Düse, es gibt keine Zerstäubung.

    wo messen, zwischen Benzinfilter und Einspritzung? Wie gesagt, ich muss ihn in die Werkstatt bringen , aber es gut wenn ich denen anhaltspunkte zum suchen geben kann.

    Im Frühsommer wurde eine neue Benzinpumpe eingebaut. Ob der Benzinfilter getauscht wurde, weiß ich jetzt nicht.


    Mein gedächtnis lässt mich auch so langsam im stich.: ich hab auch zu anfang schwanken öldruck (auch bei der fahrt), ölstand hab ich kontrolliert, ist ausreichend

    Chevy Astro 2WD EXT Bj. 93 1GBDM19Z9PB19174

    Chevy Suburban 1500 2WD Bj. 2000 3GNEC16TXYG208339

  • Hallo

    Hänge da mal direkt ne Frage mit dran:)

    Kann ein Problem mit dem Benzindruck auch die Ursache für schlechtes Anspringverhalten im warmen Zustand sein??

    Wenn kalt, springt er sofort a, warm miss ich immer etwas orgeln und am besten etwas Gas geben damit er anspringt. Und nicht immer läuft er danach gut, manchmal stottert der etwas vor sich hin.

    Gruss

    Christian

    Astro 2004 1GNEL19X14B108406 AWD :w00t:


    T6 als Arbeitstrapo

  • Temperatursensor,der denkt es ist immer noch kalt und gibt falsche Werte vor!

    Das ist im Prinzip nicht relevant, da spielt die Temperatur noch keine Rolle, erst wenn er läuft und die Temperatur und noch ein paar andere Faktoren wie Temperatur der Lambdasonden dann schaltet er in den geschlossenen Regelkreis.


    Kann ein Problem mit dem Benzindruck auch die Ursache für schlechtes Anspringverhalten im warmen Zustand sein??

    Sieht eher nach einem Problem des IAC aus.

    Versuch mal einen Reset durchzuführen.

    Verfahren zum Zurücksetzen des IAC-Ventils
    Schalte die Zündung für 5 Sekunden ein und lasse den Motor AUS (nicht starten).
    Schalte die Zündung für 10 Sekunden aus.
    Den Motor starten.
    Überprüfe die korrekte Leerlaufdrehzahl.




    muss der einen speziellen anschluß haben?

    Ist ein Reifenventil.

  • So isses bei mir auch, nur das er dann normal läuft. das jetzige leerlauf problem kommt später

    Chevy Astro 2WD EXT Bj. 93 1GBDM19Z9PB19174

    Chevy Suburban 1500 2WD Bj. 2000 3GNEC16TXYG208339

  • Ist ein Reifenventil.

    So ist bestellt, bin mal gespannt. werde auch die IAC reset prozedur ausführen. Im Moment steht der Hobel beim Lackierer, die müssen noch was nachbessern.

    Chevy Astro 2WD EXT Bj. 93 1GBDM19Z9PB19174

    Chevy Suburban 1500 2WD Bj. 2000 3GNEC16TXYG208339

  • Klasse, der freundliche Bücherhändler hst fas Teil eben gebracht. Aufgeschraubt, keine Anzeige. Im Beipackzettel steht dass es nicht für GM Body Systems ist. Was das nu wieder?