Mäusekino hat das Zeitliche gesegnet

  • Das hab ich gerade nochmal überprüft, aber da geht alles an.

    Daran liegt es also nicht.

    Gibt es noch eine andere Sicherung, die für das LCD Display zuständig sein könnte?

    Die "Gauges" Sicherung ist ja intakt und die scheint mir nur für die Stromkreise der allgemeinen Beleuchtung da zu sein. Das LCD Display wird ja über den breiten, horizontalen Pin-port angesteuert. Ist dieser unter Umständen nochmal separat gesichert?

    Frontantrieb ist Hexenwerk!


    Astro LT, VIN: 1GNDM15Z5JB122899 Euro 2, Erstzulassung 20.11.87, Nach VIN Bj, 88, Canada Modell,


    Astro LT, VIN: 1GNDM19W2SB191146 - ein "böser" 95er :D , Erstzulassung 07.96, Erstauslieferung an Opel mit EU Umbau. 1. Hand, G80 Code Positraction Limited Slip Achse mit 3.42 Übersetzung.

  • Gauges Fuse, Instrument Panel LPS hab ich beide gecheckt, sind in Ordnung. Welches ist die Dritte, das kann ich nicht entziffern. In meinem 1990 Astro Service Manual hab ich die Diagramme nicht drin.

    Frontantrieb ist Hexenwerk!


    Astro LT, VIN: 1GNDM15Z5JB122899 Euro 2, Erstzulassung 20.11.87, Nach VIN Bj, 88, Canada Modell,


    Astro LT, VIN: 1GNDM19W2SB191146 - ein "böser" 95er :D , Erstzulassung 07.96, Erstauslieferung an Opel mit EU Umbau. 1. Hand, G80 Code Positraction Limited Slip Achse mit 3.42 Übersetzung.

  • Das wäre "Stop/Hz Fuse" ganz rechts mit "12V Batterie Input" bezeichnet.

    Aber Kontrolliere die 2 Eingänge A15 und A17 (BLK/WHT und BLK).

    Vor allem A15 der ist für den Elektronikteil

  • So, mal ein update zum Astro und seinen Problemchen.

    Kurz vorweg, es geht immer noch nicht.


    Ich hab von Gary hier zunächst eine Armatur bekommen, identisch zu meiner, die bei ihm definitiv funktioniert hat. Bei mir eingebaut, immer noch alles tot.

    Ich hab dann durch einen Freund mit einer US Werkstatt jemanden gefunden, der sich dazu bereit erklärt hat für einen schmalen Taler die Originale zu reparieren. Hat er auch geschafft, er hat defekte Bauteile ausgetauscht und kalte Lötstellen neu verlötet.

    In der Zwischenzeit wollte ich den Astro dennoch mal wieder bewegen, er stand ja schon 3 Wochen am selben Fleck.

    Was soll ich sagen, Batterie war tot, hat den Start nicht mehr geschafft und wollte auch nach Starthilfe nicht mehr laden. Hab die Batterie dann checken lassen und die war wirklich hinüber. Also neue rein, Astro lief und ich wollte los.

    Tja...er wollte dann nicht mehr aus dem 1. Gang hochschalten. Rückwärts geht, auf Fahrstufe 2 schaltet er auch in den 2. Gang.

    Hin und her gequatscht mit dem Schrauberkollegen und der ist sich sicher dass der VSS und die Digitale Armatur zusammenarbeiten müssen um dem Getriebe das Schaltsignal sauber zu übermitteln. Er hatte das Gleiche Problem schon bei einem 96er S10. Da schaltete das Getriebe ohne Tachosignal auch nicht mehr.

    Gut, dachte ich. Die orignale Armatur ist ja nun repariert und wenn ich die einbaue, sollte ja wieder alles gehen. Die Armatur also abgeholt, eingebaut uuund: Immer noch alles dunkel! :wütend: Ebenso war das Schaltproblem weiter vorhanden.


    Ich hatte im Vorfeld alle Ratschläge hier befolgt, alle Sicherungen sind in Ordnung, es gibt keine offensichtliche Ursache dafür, dass das Mäusekino keinen Saft bekommt. Denn das ist es, es geht kein Strom dort rein im Auto.

    Ich habe den Astro jetzt zum Kumpel gebracht, der soll den Kupferwurm suchen und eliminieren. Ich hab keine Zeit, wir fahren die Tage in den Urlaub und der Astro kann nicht mehr ewig herum stehen. Wahrscheinlich ist im Stecker, oder Kabelbaum irgendwo ein Wackelkontackt, oder sonstwas...irgendwas simples wird es sein.

    Ich werde weiter berichten!


    Cheers

    Frontantrieb ist Hexenwerk!


    Astro LT, VIN: 1GNDM15Z5JB122899 Euro 2, Erstzulassung 20.11.87, Nach VIN Bj, 88, Canada Modell,


    Astro LT, VIN: 1GNDM19W2SB191146 - ein "böser" 95er :D , Erstzulassung 07.96, Erstauslieferung an Opel mit EU Umbau. 1. Hand, G80 Code Positraction Limited Slip Achse mit 3.42 Übersetzung.

  • Also meiner Meinung nach kann das nicht sein ,dein Getriebe ist doch nicht elektrisch geschalten,du müsstest noch das ältere haben.

    Astro van Bj 89 shorty, Astro van Bj 95,Astro Van BJ 2001

  • Also meiner Meinung nach kann das nicht sein ,dein Getriebe ist doch nicht elektrisch geschalten

    Was meinst du, wofür steht das "E" in der Bezeichnung 4L60-E

    Da schaltete das Getriebe ohne Tachosignal auch nicht mehr.

    Dann müssten die Fehler 24 VSS Signal zu niedrig oder 72 VSS Signal fehlt

  • Ist beim 95 er nicht zwangsläufig,ich habe zum Beispiel noch das Th 700 drin bei meinem 95er.

    Astro van Bj 89 shorty, Astro van Bj 95,Astro Van BJ 2001

  • Dann hat das doch sicher mal wer "zurück gerüstet". Kann mir bald nicht vorstellen daß es original ist....

    95´ger Chevy Astro Van AWD
    VIN: 1GNEL19W6SB........

    99`ger Chrysler Stratus Cabrio 2,5 JX






    Meine Galerie



    Der Weg ist das Ziel,mit nem Astro natürlich.(Oder mit nem Safari)
    Es grüßt euch der Marco

  • Ich hab definitiv das 4L60E. :) Um die Diskussion zu beenden. :D

    Mein 95er ist ein Bastard. Ich hab z.B. auch noch den OBD1 drin und noch nicht den 2er. Muss alles ausblinken. Was ich aber nicht gemacht habe. Kann aber bestätigen das aktuell meine Motorwarnleuchte dauerhaft leuchtet. Ist also durchaus möglich dass besagte Fehlermeldungen anliegen. Wie gesagt, ich hatte jetzt keine Zeit mehr mich damit zu beschäftigen und das wird dann ein Fass ohne Boden. Daher ist er in der Werkstatt wo die in Ruhe und mit Profession und Erfahrung suchen können, besser aufgehoben.

    Egal wie viel ich schon an meinen Karren selbst gemacht hab, irgendwo hat man eine persönliche Grenze wo man nicht weiterkommt und für sowas hat man Freunde die Profis sind. :D

    Frontantrieb ist Hexenwerk!


    Astro LT, VIN: 1GNDM15Z5JB122899 Euro 2, Erstzulassung 20.11.87, Nach VIN Bj, 88, Canada Modell,


    Astro LT, VIN: 1GNDM19W2SB191146 - ein "böser" 95er :D , Erstzulassung 07.96, Erstauslieferung an Opel mit EU Umbau. 1. Hand, G80 Code Positraction Limited Slip Achse mit 3.42 Übersetzung.

  • Hat zwar mit dem Thema nichts zu tun,aber bis 95 ist obd1 normal!

    95´ger Chevy Astro Van AWD
    VIN: 1GNEL19W6SB........

    99`ger Chrysler Stratus Cabrio 2,5 JX






    Meine Galerie



    Der Weg ist das Ziel,mit nem Astro natürlich.(Oder mit nem Safari)
    Es grüßt euch der Marco

  • Mein 95er ist ein Bastard. Ich hab z.B. auch noch den OBD1 drin und noch nicht den 2er.

    Das ist kein Bastard, das war der Sprung zum 96er mit Versuchsballon diverser Teile wie Zylinderköpfe und Frontpartie. Die Frontpartie blieb. Den Motor na ja.


    Ich weiß,habe ich drin W-Motor Bj 95 mit TH 700 und TV Cable.

    W gab es bereits im 92 mit TH700 danach nur noch mit 4L60E gemäss Ersatzteilkatalog

    Aber Frontumbau wäre eine Option

  • Das ist eine Idee, vielleicht hat tatsächlich jemand die Front auf Facelift umgebaut...das liegt am nächsten

    95´ger Chevy Astro Van AWD
    VIN: 1GNEL19W6SB........

    99`ger Chrysler Stratus Cabrio 2,5 JX






    Meine Galerie



    Der Weg ist das Ziel,mit nem Astro natürlich.(Oder mit nem Safari)
    Es grüßt euch der Marco

  • Ich hab ja ganz vergessen nochmal Rückmeldung zu geben!

    Meine originale Armatur hatte ich zwischenzeitlich Reparieren lassen, von jemandem der Ahnung hatte und gewillt war das zu tun.

    Trotzdem ging ja nix und er wollt ja nicht mehr schalten - das nur nochmal als kleinen Rückblick.

    Am Ende hab ich den in eine Werkstatt gebracht wo dann schlussendlich herausgefunden wurde, dass die Sicherung fürs Bremslicht und dementprechend vom Bremslichtschalter durchgeknallt war...die ausgetauscht und schwupp, ging wieder alles...Armatur, Getriebe schaltete wieder... :facepalm: Es kann so einfach sein. Zunächst aber auch niemand drauf gekommen, im Nachhinein einleuchtend.


    Wo er dann schonmal in der Werkstatt war, hab ich gleich ein paar marode Bremsleitungen reparieren und mir nen anderen Auspuff drunter bauen lassen. Nu isser laut. :D


    So long! :) Thread kann also geschlossen werden, danke für alle die versucht haben mir zu helfen!

    Frontantrieb ist Hexenwerk!


    Astro LT, VIN: 1GNDM15Z5JB122899 Euro 2, Erstzulassung 20.11.87, Nach VIN Bj, 88, Canada Modell,


    Astro LT, VIN: 1GNDM19W2SB191146 - ein "böser" 95er :D , Erstzulassung 07.96, Erstauslieferung an Opel mit EU Umbau. 1. Hand, G80 Code Positraction Limited Slip Achse mit 3.42 Übersetzung.

  • Ja, hab ich dann auch gesehen... :wütend::wütend::wütend: Wer lesen kann ist klar im Vorteil! :panik:


    Aber im Nachhinein bin ich mir sehr sicher dass die Sicherung noch ganz war, als der Astro noch bei mir stand... das war ja das Erste was ich gecheckt hatte, alle Sicherungen. Und so blind kann ich eigentlich nicht gewesen sein. Man weiss es aber trotzdem nicht. Es wurd ja dann gefunden und behoben, das ist alles was zählt.

    Frontantrieb ist Hexenwerk!


    Astro LT, VIN: 1GNDM15Z5JB122899 Euro 2, Erstzulassung 20.11.87, Nach VIN Bj, 88, Canada Modell,


    Astro LT, VIN: 1GNDM19W2SB191146 - ein "böser" 95er :D , Erstzulassung 07.96, Erstauslieferung an Opel mit EU Umbau. 1. Hand, G80 Code Positraction Limited Slip Achse mit 3.42 Übersetzung.