Stecker der Instrumententafel gesucht, Wackelkontakt am Display

  • Hallo Loide,


    nun ist es endlich soweit mein Chevy Astro Van AWD BJ 99 steht bei mir zu Hause.:yeah:

    Ich hab leider nur ein kleines Problem, einen Wackelkontakt an der Instrumententafel.

    Der natürlich in den ungünstigsten Momenten auftritt (bei der Pickerl überprüfung zum Beispiel :wütend: )

    Tja deshalb nun zu meiner Frage: Wer kann mir sagen wo ich einen solchen Stecker bekommen kann,

    oder wie ich die Fähnchen im vorhandenen Stecker biegen kann damit der Wackler endlich weg ist.

    Wenn der Kontakt fehlt schatet sich das Displkay nit Ganganzeige und Kilometerstand nicht ein (und dann gibts in Ö kein Pickerl/Begutachtung)


    Bitte um eure Hilfe


    Danke


    Kindsy

  • Der Wackler ist definitiv dort oben? Ansonsten auch mal am Getriebe den Stecker uns das Gehäuse prüfen. Meiner war dort mal undicht und hatte den beschrieben Effekt dann immer bei Nässe.

  • Hallo Forum,


    nun bin ich endlich dazu gekommen, den Stecker zu checken.....

    Und was soll ich sagen, die beiden Ground Kontakte sind es nicht, weil dort habe ich -12V wie es sein soll.

    Die Gegenprobe habe ich mit den Kontakten A10 (+12V Blinkend) und A13 (-12V) gemacht.

    Was mich wundert, auf A8 "Instrument Panel Lamp feed" hab ich weder 12+ noch 12V- kann mein Fehler daran liegen bzw. was sollte dort anliegen???

    Murdock, ich nehme alles zurück:saint::saint::saint: und checke die Getriebebeschreibung um den Stecker zu finden...


    Ich hoffe Ihr könnt mir helfen


    Danke

    Kindsy

  • Toni,bei uns Metall Handwerkern und hauruck Elektrikern gibt es auch -12 V:D:D

    Oder wie kann es sein das die elektrische Sitzverstellung auch nach hinten geht.....na?


    Ein bisschen Spaß muss sein:whistling:

    95´ger Chevy Astro Van AWD
    VIN: 1GNEL19W6SB........

    99`ger Chrysler Stratus Cabrio 2,5 JX






    Meine Galerie



    Der Weg ist das Ziel,mit nem Astro natürlich.(Oder mit nem Safari)
    Es grüßt euch der Marco

  • Meine gehen nur vor/zurück/rauf/runter....das ist dann Gleitstrom

    95´ger Chevy Astro Van AWD
    VIN: 1GNEL19W6SB........

    99`ger Chrysler Stratus Cabrio 2,5 JX






    Meine Galerie



    Der Weg ist das Ziel,mit nem Astro natürlich.(Oder mit nem Safari)
    Es grüßt euch der Marco

  • Meine Rückbank klappt elektrisch um... wie nennt sich diese Stromart?

    Da es sehr langsam geht, hätte ich auf Kriechstrom getippt... :whistling:

    Klappstrom wäre mir nämlich neu...:dont-know:

    :astro: '96 GMC Safari 4x4 Conversion - 1GDEL19W3TB504928 :astro:

  • Ich glaube das artet grade etwas aus:D

    95´ger Chevy Astro Van AWD
    VIN: 1GNEL19W6SB........

    99`ger Chrysler Stratus Cabrio 2,5 JX






    Meine Galerie



    Der Weg ist das Ziel,mit nem Astro natürlich.(Oder mit nem Safari)
    Es grüßt euch der Marco

  • Hallo Forum,

    ich hab nun mal den Kontakt A8 am Stecker mit +12V versorgt.....

    Funzt noch immer nicht:wütend::wütend:

    Hat hier noch jemand eine gute Idee woran mein Fehler liegen könnte, bzw welche Anschlüsse am Stecker ich prüfen kann??

    Wie gesagt, es schaltet sich das Display mit Ganganzeige und Kilometerstand nicht ein, A8 ist versorgt und die beiden GND auf B1 und B13 sind auch da.....


    Danke Kindsy

  • Miss Ohmisch zwischen A8 (+ rotes Kabel) und B1 (- schwarzes Kabel) ohne Kabel vom Fahrzeug also aus gesteckt.

    Bei Glühlampen wäre + - egal, wenn LED montiert sind dann ist die Polarität wichtig ebenfalls wenn Dioden eingebaut sind.

  • Hai,

    heute gemessen mit meinem Schätzmeter von Hofer;);)

    ich hab zwischen 12 und 0,3 Ohm je nach Kontakt zw. Schätzmeter und Stifte.....

    Aber ich konnte dem Astro heute Früh wieder ein Funktion am "Instrument Cluster" entlocken :yeah::yeah:

    20210410_084346.jpg

    Dh. es hat genau 3 Startversuche geklappt, dann war wieder alles weg....:wütend::wütend:

    Motort ist bei den drei Versuchen NICHT gelaufen, ich hab nur die Zündung eingeschalten.

    Ich denke also der Fehler wird (hoffentlich) am Instrument Cluster liegen, oder brauchts dafür noch Steuerleitungen??

    Hat das Ding schon jemand zerlegt hier???

    Bittedanke

    Kindsy