Anhängerkupplung nachrüsten / Blinker

  • Moin,


    ich habe ja nun die AHK nachgerüstet und angeschlossen. Aber meine Blinker wollen nicht blinken. Wenn ein Anhänger angeschlossen ist, leuchtet nur die Kontrolllampe im Cockpit auf. Aber es blinkt nix und leuchtet auch aussen nix. Da wird wohl das originale Blinkrelais überfordert sein,weil bei den Amis ja Blinker und Rücklicht sonst eins ist. Bei meinem haben die Vorbesitzer , die Blinker in die Rückfahrlichter gelegt,von wo ich auch abgegangen bin.

    Jetzt meine Frage,gibt es ein Blinkrelais,das 1 zu 1 getauscht werden kann,oder muss ich mir hinten eine Relaisschaltung einfallen lassen,um die Blinker am Anhänger anzusteuern?

    Astro Van Bj. 1994 4,3L Hightop Gladiator VIN 1G8DM19Z9Rb..........


    und andere Spielzeuge :thumbsup::thumbsup:


    W210 E50AMG , W220 S350 , W126 260SE , Opel Rekord E 2.0 mit Webern , W201 , Chevy Monte Carlo 1979 , Opel Frontera A Sport Winterauto, :D:D

  • Ich frage mal ganz doof....hat der Anhänger LED? Polarität evtl vertauscht? Hast du mit Stromdieben die Anhängerbeleuchtung angeklemmt? Stimmt die Belegung vom Stecker?

    Astro Van 2WD mit Splendor Hochdach.


    1GNDM19W5VB115831
    Bj.: 1996


    Polo G40 Steilheck auf 07er


    A 140 Einkaufswagen

  • Ist eigentlich richtig so. So habe ich das damals bei meinem auch gemacht und hat gefunzt. Relais ist eigentlich kein Problem dabei. Viele empfehlen aber das Signal von vorne abzugreifen. Würde alles noch mal prüfen wie Fussi :)schon schrieb


    Nachtrag: ich hatte auf die Kontrolllampe verzichtet, ob es Einfluss hat:question::question:

    Astro 2004 1GNEL19X14B108406 AWD :w00t:


    T6 als Arbeitstrapo

    Einmal editiert, zuletzt von admiral ()

  • Es ist gut möglich, dass das Ami-Blinkrelais "überfordert" ist. Die Dinger sind eben Bi-Metall gesteuert und basieren auf einer ziemlich festgelegten Last - also eine bestimmte Anzahl Birnchen. Ich hatte daher einst das original Blinkerrelais gegen ein Elektronisches ausgetauscht.

    Da ein Blinkerrelais aber eben nur eine elektrische Verbindung zwischen zwei Anschlüssen herstellt, kannst Du es herausnehmen, eine feste Drahtbrücke zwischen den beiden Kontakten setzen und schauen ob Deine Blinker jetzt gehen (also leuchten, blinken tun die dann natürlich nicht). Natürlich nur, wenn die bereits angesprochenen Test nichts weiter ergeben haben.

    Gehen denn Deine Anhänger-Blinker wenn Du die Pins am Stecker direkt mit Strom versorgst? Würde denn ein kleines leistungsarmes Birnchen blinken, wenn Du es direkt in die AHK-Dose steckst?


    Irgendwas ist immer :wacko:
    1993 AWD, VIN 1GBEL19WXPB, 147KW ( 200PS) V6-262 L35 FI     :crying:

  • Wie sieht es mit der restlichen Beleuchtung am Anhänger aus? Funktionieren alle anderen Lichter am Anhänger? Nicht dass du am Schluss ein Masse-Problem hast...

    Die Blinker vom Anhänger funktioneren ohne Probleme wenn du den Anhänger an ein anderes Auto ansteckst?


    Ich habe bei meinem übrigens auch erst gerade die Steckdose für die AHK installiert, da der Vorbseitzer die Kabel einfach mal eben mit dem Seitenschneider durchtrennt hat :facepalm:. Ich habe mich dann für einen 13-Pol-Universalsatz entschieden. Damit kann ich Überlastung von Blinker-Relais sowie den restlichen Leitungen ausschliessen, da die Speisung über eine eigene Leitung von der Batterie kommt und das Gerät die Signale an den Leuchten hinten nur zur Auswertung braucht und diese somit nicht belastet. Zudem hat dieses Universal-Dings einen Summer integriert, womit die Kontrollleuchte wegfällt und somit auch kein anderes Blinkerrelais verbaut werden muss.

    Nur so als Info, falls du dann gar nicht mehr weiter kommst...

    :astro: '96 GMC Safari 4x4 Conversion - 1GDEL19W3TB504928 :astro:

    Einmal editiert, zuletzt von SafariTroll ()

  • Danke für eure Antworten. Erstmal sind es keine LED Rückleuchten am Anhänger, Dann habe ich die originale Kontrollleuchte gemeint, Dann habe ich keine Stromdiebe verwendet,da diese in meinen Augen eh nix taugen.

    Die restliche Beleuchtung funktioniert einwandfrei.

    Jetzt meine Frage an Isidor, Wo bekomme ich ein digitales Blinkrelais und passt das 1 zu 1, odermuss ich das selber umklemmen?

    Ich habe einen Universalkabelsatz von Jäger verbaut und der hat auch eine Box (Relais ? ) im Innenraum. Diesen habe ich auch mit Strom versorgt.

    Astro Van Bj. 1994 4,3L Hightop Gladiator VIN 1G8DM19Z9Rb..........


    und andere Spielzeuge :thumbsup::thumbsup:


    W210 E50AMG , W220 S350 , W126 260SE , Opel Rekord E 2.0 mit Webern , W201 , Chevy Monte Carlo 1979 , Opel Frontera A Sport Winterauto, :D:D

  • In dem Fall wird das Blinker-Relais nicht belastet, da diese "Box" eben separat gespiesen wird und sich nur die Signale abgreift aber nicht belastet. Somit brauchst du auch kein digitales Blinkerrelais.

    Am Stecker, welcher in das Modul rein geht kannst du die Signale mit einem Multimeter (oder Prüflampe) testen, damit du schon mal weist, ob die Signale überhaupt richtig ankommen. Ich nehme an, du hast die Kabel mit Stromdieben angeschlossen? Da kann es schon mal vorkommen, dass der Kontakt schlecht ist.

    In der Bedienungsanleitung vom Jäger-Modul müsste die Steckerbelegung sein. Wenn da alles ok ist, würde ich weiter auf die AHK-Steckdose gehen und dort die Pins testen.


    :astro: '96 GMC Safari 4x4 Conversion - 1GDEL19W3TB504928 :astro:

  • Jetzt meine Frage an Isidor, Wo bekomme ich ein digitales Blinkrelais und passt das 1 zu 1, odermuss ich das selber umklemmen?

    Ich habe einen Universalkabelsatz von Jäger verbaut und der hat auch eine Box (Relais ? ) im Innenraum. Diesen habe ich auch mit Strom versorgt.

    Das digitale Blinkrelais ist ein Standardblinkrelais von Hella (typischerweise). Hier nur ein Beispiel:


    --> https://www.amazon.de/4AZ-001-…ber&qid=1592330800&sr=8-8


    Klar, der passt nicht in den original Relaissteckplatz. Allein schon weil der Blinkgeber einen dritten Anschluß benötigt und original eben nur 2 Anschlüße da sind.

    Durch diese beiden Anschlüße fließt übrigens einfach nur der Strom für die Blinker auf einer Seite. Im Inneren wird dadurch ein Bi-Metal erhitzt, welches dann den Stromkreis unterbricht bis es sich wieder abgekühlt hat. Deswegen ist die Blinkfrequenz lastabhängig.


    Ich kenne den Kabelsatz und die Box natürlich nicht. Gut möglich, dass in dieser Box ein Blinkgeber integriert ist.

    Irgendwas ist immer :wacko:
    1993 AWD, VIN 1GBEL19WXPB, 147KW ( 200PS) V6-262 L35 FI     :crying:

  • Die Jägerbox ist kein Blinkerrelais, das Ding simuliert nur die passende Last für die Blinkerüberwachung.

    Hast du die Universal 13 Pol verbaut?

    Ist der Stecker in der Box richtig eingesteckt?

    Ich habe das so verstanden das jetzt gar nichts mehr blinkt, weder Auto noch Anhänger? Blinkt der astro ohne Anhänger?

    Zur Not musst du mal die Box Blinkertechnisch abklemmen, geht dann der Fahrzeugblinker wieder?

    94er Astro Ext. LT, RWD, 1GNDM19Z5RB210xxx :astro: