Schaltplan GMC Vandura 2500

  • Hey Felles


    im Grunde sind wir ja alle verwand 😂😂😂đŸ•șđŸ»đŸ•șđŸ»


    aber hat zufĂ€llig jemand nen Schaltplan fĂŒr nen bj 91 vandura Explorer


    das wÀre echt sehr hilfreich

  • Jo

    kurze Nachfrage


    meine Frontlampen sind quer ĂŒbern Motorraum verkabelt, da haben mal Relais dran gehangen.
    die normalen grĂŒnen und braunen Kabeln sind tot gelegt. Um das rĂŒckgĂ€ngig zu machen reicht es doch die Kabel zu entfernen die original Kabel an die Lampen zu machen sodass diese wieder zum dicken Stecker oberhalb der Batterie geht ??


    dann sollte Abblendlicht und Fernlicht auf jedenfall gehen oder ?


    So vereinfacht 😂

  • Hi,


    die Frage ist warum es umverkabelt wurde. Mit der neuen Verkabelung (wenn ordentlich gemacht) hast Du eine bessere Lichtausbeute und nimmst die Last vom Lichtschalter, der sonst gerne schon mal wegschmurgelt.

  • Wenn einst Relais eingebaut waren, jetzt nicht mehr? Wie sind die jetzt mit dem Lichtschalter verbunden? Falls ĂŒberhaupt dann dĂŒrfte jetzt der Lichtschalter defekt sein.

  • Es war aber nicht sauber gemacht mit den Relais ich hatte vier StĂŒck drin usw. 6 neue Kabel die anstatt unterhalb wie normal verlegt sind zur nĂ€chsten Lampe sonder quer ĂŒber den Motorraum.


    Umverkabelt wurde es damals weil beim einschalten des Fernlichtes es irgendwie auch das Abblendlicht raus gehauen hat und es nicht mehr funktioniert hat


    mussten also damals etwas BrĂŒcken so das ich wenigstens nicht ganz im Dunkeln fahre

    SpĂ€ter sollen auch wieder Relais rein aber eigentlich nur zwei 1 fĂŒr Abblendlicht und 1 fĂŒr Fernlicht


    der normal Schalter der funktioniert noch !

  • Jop da ich die Relais gedrösel erstmal auf Original haben möchte

    MĂŒssen halt grĂŒn und braun normal in Lampe rein und zur zweiten Lampe ? Und halt Masse vom Scheinwerfer ?


    der Rest sollte ja normal funktionieren dann mit umschalten auf Abblendlicht und Fernlicht, sofern im Innenraum alles ok ist

    Wo ich bis jetzt aber nix abnormales gesehen habe 😂😂

  • Die sind miteinander verbunden, das ist das Problem wenn du H4 hast ist die Belastung fĂŒr den Lichtschalter zu gross.

    Darum wurden Relais eingebaut.

  • Da steht ist nicht kompatibel

    Aber eigentlich mĂŒssten doch nur die vorhanden Kabel an die AnschlĂŒsse von dem Stecker ran


    und eine Masse die abgeht oder

    Brauch man trotzdem diese Relais ?
    da LED ja laut Hörensagen weniger Energie/Strom brauch fĂŒr gleichen Effekt ????

  • da LED ja laut Hörensagen weniger Energie/Strom brauch fĂŒr gleichen Effekt ????

    Eigentlich ginge es ohne, nur durfte der Spannungsabfall ĂŒber den Lichtschalter relativ gross sein.

    Da steht ist nicht kompatibel

    Die fĂŒhren die Liste nur bis 2012 vorher hatten die Fahrzeuge keine Beleuchtung:blink:

    Eigentlich geht es um die Dimension und 7"x6" mĂŒsste passen.

  • Was hĂ€lst du von den vorgefertigten Relais Steckern ?


    Wie macht sich das bemerkbar wegen dem Spannungfall ? Durfte doch eigentlich nur wenn aus mehr Spannung da sein oder verkraften die den * Überfluss* nicht so

  • Was hĂ€lst du von den vorgefertigten Relais Steckern ?

    Das ist zu Allgemein, auch hier entscheidet die QualitÀt.


    Wie macht sich das bemerkbar wegen dem Spannungfall ?

    Beim Licht sinkt die Helligkeit ist wie bei der Innenbeleuchtung mit dem Potentiometer die Spannung sinkt es wird dunkler, erhöhst du die Spannung wird es heller bis zum ganz dunkel = defekt:facepalm:

  • LT GRN = HellgrĂŒn = Abblendlicht

    TAN = Beige (Cremfarbe) = Scheinwerfer

    BLK = Schwarz = Masse

    BRN = Braun = Standlicht

    ORN = Orange = +12V

    RED = Rot = +12V

    YEL = Gelb = Versorgung Abblendlich/Scheinwerfer

    das Blaue ist eine Sicherung die zusÀtzlich eingebaut wird.


    Nur braun und an den drei Farben hÀngen sÀmtliche Lampen dran.

    Die sind vermutlich nachtrÀglich hinzugekommen

    Dazu muss ich sagen dieses Schema ist nicht vom Vandura sondern von der K-Serie darum könnte in etwa passen.

  • Nen rotes habe ich da nicht und kein oranges


    irgendwie kommt auch nix an auf grĂŒn und tan und die sollen ja Strom fĂŒhrend sei.


    auf braun jedoch ist Strom drauf auf Stufe eins die ja stand Licht sein sollen hab’s auch ausprobiert mit einer Lampe die leuchtet


    am Schalter kann es doch dann nicht liegen oder wenn auf Stufe eins Strom ankommt

    Wo könnte man den am Schalter messen ob auf Tan und grĂŒn Strom raus kommt


    hell und dunkelblau sind fĂŒr die Blinker anscheinend

    Dateien

    • image.jpg

      (2,75 MB, 4 Mal heruntergeladen, zuletzt: )

    3 Mal editiert, zuletzt von Hawkeye ()