Scheibenwischer - Kein Wishing Well mehr

  • Hi Zusammen,


    seit gestern streikt bei unserem Astro der Scheibenwischer und auch der Wischwasser Motor (vorne, hinten geht alles). Bisher habe ich folgendes geprüft:


    • Sicherung ist okay
    • Am Stecker am Wischermotor kommt Strom an (an unterschiedlichen Pins, je nach Schaltstufe des Schalthebels).
    • Wenn man am Stecker den Pin A (Wischwasserpumpe) gegen Batterie Plus brückt, funktioniert die Pumpe.
    • Die Platine habe ich testweise mit der aus dem Safari getauscht, dort funktioniert sie (und die Safari Platine funktioniert im Astro nicht).
    • Das Handbuch erwähnt jetzt noch einen "wiper motor park switch", der defekt sein könnte. Allerdings nicht, wie der zu finden ist und ob man ihn prüfen/reparieren/tauschen kann.


    Kann mir da jemand weiterhelfen? Ich habe schon so eine Idee, wer da schon so eine Idee haben könnte .... :saint::squint:


    Viele Grüße

    Olli

  • Mein Wischermotor funktioniert auch nur mit einem extern gelegten Massekabel. Also vom Motorgehäuse direkt an Minus der Batterie. Vllt kannst du das mal probieren.

    Grüsse

    97er Astro mit W-Motor und ausser ein paar breiterer Reifen alles Orgi ;)

  • Thomas, großartiger Tip!!! Mit gebrückter Masse funktioniert alles wieder! :yeah:


    Toni, ebenfalls perfekt! :thumbsup: So kann ich nun etwas besser nach dem Masseproblem suchen. Ein "wiper motor park switch" wird hier nicht mehr erwähnt, ich hab den Eindruck, dass der ein Bestandteil des Wischermotors selbst ist.


    Dank und Gruß

    Olli

  • Ein "wiper motor park switch" wird hier nicht mehr erwähnt, ich hab den Eindruck, dass der ein Bestandteil des Wischermotors selbst ist.

    Ja, aber nur für den hinteren Motor ist er angegeben, vorne wird es Zeitgesteuert. Darum steht er manchmal nicht so genau.

  • na, im Moment haben wir ja Corona-Wetter, seit es den Lock-Down gibt, haben wir bestes Wetter - schon alles völlig verrückt

    - ich bin nicht mehr ASTRO -


    - Astro Van LS - 03/1997 - 2WD - 1GNDM18W7VB184648 - 8-Sitzer - aus 1. Hand, Direktimport vom Vorbesitzer 02/1997 // jetzt mit EURO 2 thumbup.png


    - 2011er Golf VI TDI Kombi in der Woche für den täglichen Wahnsinn ...

  • Hast Du versucht mal die Masse zu Brücken wie oben beschrieben? Da anders nicht zu reparieren (ohne den ganzen Wischermotor zu tauschen), habe ich das neue Massekabel dauerhaft verlegt.

  • Es gibt englischsprachige Videos, in denen beschrieben wird, wie man das u.a. beheben kann (kalte Lötstellen beim Motor etc.).

    Grüsse

    97er Astro mit W-Motor und ausser ein paar breiterer Reifen alles Orgi ;)

  • Und ich habe die kalten Lötstellen auf der Platine nachgelötet...das war bei mir das Problem

    95´ger Chevy Astro Van AWD
    VIN: 1GNEL19W6SB........

    99`ger Chrysler Stratus Cabrio 2,5 JX






    Meine Galerie



    Der Weg ist das Ziel,mit nem Astro natürlich.(Oder mit nem Safari)
    Es grüßt euch der Marco

  • Hab mal wieder nur die Hälfte gelesen...sorry.

    Na ja, Hauptsache ich habe meinen Senf dazu gegeben:)

    95´ger Chevy Astro Van AWD
    VIN: 1GNEL19W6SB........

    99`ger Chrysler Stratus Cabrio 2,5 JX






    Meine Galerie



    Der Weg ist das Ziel,mit nem Astro natürlich.(Oder mit nem Safari)
    Es grüßt euch der Marco